vulnerabilidad                     

   Se ha descubierto una grave vulnerabilidad que afecta a todas las versiones del componente Joomlalib anteriores a la 1.3-2. Dicho error permite la inclusión remota de archivos en el servidor por lo que es ABSOLUTAMENTE IMPRECINDIBLE que actualicéis dicho componente a su última versión.

tic_juvenil_7.jpg
 
    Se ha descubierto una vulnerabilidad en el módulo "letterman subscribe" que actualmente se haya instalado en vuestro portal por lo que, lo antes posible, es necesario que actualicéis dicho módulo a su versión 1.2.5 

joomla A raíz de algunos de los mensajes que he recibido sobre la actualización del portal a su versión 1.0.13 , además de aprovechar para felicitar a Antonio por su estupendo artículo, me gustaría hacer una aclaración: como le comentaba a uno de vuestros compañeros, todo lo que se ha publicado y se publicará en esta web tiene un carácter exclusivamente orientativo; cuando se entregó el Portal, a cada Centro se le concedió total autonomía para su gestión, por tanto podéis hacer con él, dentro unos límites razonables, todo lo que queráis, nosotros sólo estamos aquí para realizar sugerencias y tratar de solucionar las dudas y  problemas que os vayan surgiendo.